Page 1 of 1

Problem with Trackstudio/ChallengeEdit

PostPosted: 23.09.2015, 23:34
by paxiuz
Hi guys, I'm almost done with my new rpg but one thing is still missing, I needs some kind of third party editor to add floating grass in some places.

This is where my first problem comes up, Trackstudio won't open my map.
When trying to load my map, an error comes saying:
"An error occurred while opening your file.
Make sure that ChellangeEdit (note the typo lol) can correctly open your track."
I then proceed to load my map into ChallengeEdit and.... It works ?

So I'm kinda mad because Trackstudio can do what I want much faster than ChallengeEdit ,but it's ok,
as I can still use ChallengeEdit to replace some random block with grass one by one.

So I load my map in ChallengeEdit and try changing the block type of the last few blocks on the list to grass,
BUT I CAN'T ! Because grass isn't already listed (is this normal ?) I cannot change any block to grass.
I tried changing it to StadiumGrassClip, but it looks like it's not doing anything.

So having no other program to do this, I'm in a bad spot, this is a great map, it would really suck if I had to put trees everywhere instead of grass.
(note that I tried loading an old version of the map with a different name and Trackstudio wouldn't load it anyway).

Help is very much welcome :)

Re: Problem with Trackstudio/ChallengeEdit

PostPosted: 26.09.2015, 19:23
Hey !

Put some blocks of a type which isn't in your map yet, then load your map in challenge edit.
You'll notice a little padlock on the right of the first of those blocks.
Click it and you'll be able to change it to any other blocks, even those not listed ;)

happy building :)

Re: Problem with Trackstudio/ChallengeEdit

PostPosted: 27.09.2015, 17:26
by paxiuz
Thank you sooo much :D